Browse Source

Removed GLOB hated by YAML

I don't know why but this was not problem until I switched to Dancer2
which (or Config::Any) warned me during first runtime that YAML is
deprecated and I need to install YAML::XS.

Either the XS version or something in Dancer2 is more strict.

No big deal (yet?)...
Alois Mahdal 9 years ago
parent
commit
5ec3921b62
1 changed files with 0 additions and 2 deletions
  1. 0
    2
      lib/SugarTrail.pm

+ 0
- 2
lib/SugarTrail.pm View File

@@ -20,8 +20,6 @@ get qr|^/st/([^\?]*)(.*)$| => sub {
20 20
     my $params = request->params('query');
21 21
 
22 22
     &helper::dmup (ENV => \%ENV);
23
-    &helper::dmup (params => scalar params);
24
-    &helper::dmup (config => config);
25 23
     &helper::dmup (real_params => $params);
26 24
 
27 25
     my ($stpath, $query) = splat;