rules 564B

1234567891011121314151617181920
  1. #!/usr/bin/make -f
  2. # export DH_VERBOSE=1
  3. export DEB_BUILD_MAINT_OPTIONS = hardening=+all
  4. %:
  5. dh $@
  6. override_dh_auto_configure:
  7. dh_auto_configure -- --with-udev
  8. # Change action type of udev rules to make it effective after
  9. # installation, they are reset back with the poinst script.
  10. sed -i 's/^ACTION=="add"/ACTION=="change"/g' 90-backlight.rules
  11. override_dh_installchangelogs:
  12. dh_installchangelogs ChangeLog.md
  13. override_dh_auto_install:
  14. dh_auto_install
  15. rm -f debian/light/usr/share/doc/light/COPYING
  16. rm -f debian/light/usr/share/doc/light/ChangeLog.md